Beratung
Mein Konto
Warenkorb

Der VR200 erkennt die Ladestation nicht mehr

24.10.2018

Dein Saugroboter hat die Reinigung beendet, fährt aber nicht eigenständig zu seiner Ladestation zurück oder hat Probleme, diese zu erkennen? Dies kann verschiedene Ursachen haben:

a) Kontrolliere, ob du die Schutzfolie am Infrarotfenster der Basisstation entfernt hast.

b) Prüfe die Stromversorgung der Basisstation: Wenn du die Station nicht an die Stromversorgung angeschlossen hast, fährt der Saugroboter zwar bis kurz vor die Basisstation, dockt aber anschließend wieder ab und bleibt wenige Zentimeter davor stehen.

c) Entferne die Objekte, die die Sensoren des Saugroboters verdecken und reinige die Sensoren.

d) Befindet sich die Basisstation hinter einer Wand oder einem anderen Hindernis, das das Signal blockiert?

Stromversorgung der Basisstation prüfen

Die richtigen Abstände um die Ladestation einhalten

Bitte stelle die Basisstation nicht an folgenden Orten auf:

  • in direktem Sonnenlicht

  • unter oder neben Einrichtungsgegenständen

  • vor schwarzen oder dunklen Wänden

Sollte der Saugroboter die Basisstation also nicht erkennen, stelle diese mal an einem anderen Ort auf und prüfe, dass sich in einem Bereich von 50cm zu beiden Seiten und 30cm oberhalb der Basisstation keine Hindernisse befinden.

So kannst du ganz einfach testen, ob die Basisstation optimal aufgestellt ist:

Starten Sie eine SPOT-Reinigung von der Basisstation aus. Findet der Saugroboter die Basisstation danach nicht wieder, ist sie ungünstig aufgestellt. Probiere es an einer anderen Stelle erneut.